Помогите решить пожалуйста. Зарание огромное спасибо Написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.

Помогите решить пожалуйста. Зарание огромное спасибо Написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.
Гость
Ответ(ы) на вопрос:
Гость
program kol_v; var s: string; n,i: integer; begin writeln ('Введите исходную строку '); readln (s); n:=0; for i:=1 to length(s) do case s[i] of 'в': inc(n); end; writeln ('В строке ',n, ' букв в'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы