Помогите решить задачи с помощью языка-Паскаль)))Задача №1. Даны два числа а и в. Составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2).Задача №2. Составить прогр...
Помогите решить задачи с помощью языка-Паскаль)))
Задача №1. Даны два числа а и в. Составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2).
Задача №2. Составить программу вычисления общего сопротивления параллельного соединения, если известны R1, R2, R3.
Я уже три раза перерешивала,у меня все три раза с ошибкой(((
Ответ(ы) на вопрос:
Гость
1.
var a,b,temp:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln(a,b);
end.
2.
var ans,r1,r2,r3:real;
begin
readln(r1,r2,r3);
ans:=1/(1/r1+1/r2+1/r3);
writeln(ans:2:2);
end.
Не нашли ответ?
Похожие вопросы