Помогите решить задачу по информатике в паскале!написать программу, которая по известному тангенсу угла вычисляет угол в градусах

Помогите решить задачу по информатике в паскале! написать программу, которая по известному тангенсу угла вычисляет угол в градусах
Гость
Ответ(ы) на вопрос:
Гость
var   r: real; begin   readln(r);   writeln(System.Math.Atan(r) * 180 / Pi); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы