Помогите с задачей по паскалю очень надо пожалуста люди выручите . Напишите программу, которая вводит значения трех переменных, A, B, C, типаword и выводит их сумму. Каждое значение следует вводить с отдельной строки. Результа...

Помогите с задачей по паскалю очень надо пожалуста люди выручите . Напишите программу, которая вводит значения трех переменных, A, B, C, типаword и выводит их сумму. Каждое значение следует вводить с отдельной строки. Результат также помещается на отдельную строку. При составлении программы обеспечьте приглашение к вводу данных.
Гость
Ответ(ы) на вопрос:
Гость
Program Summa; Var S, A, B, C : word; Begin        Write('Введите A - > '); Readln(A);        Write('Введите B - > '); Readln(B);        Write('Введите С - > '); Readln(C);        S:=A+B+C;        Write(' Сумма равна ',S);        Readln End.
Гость
рrogram summa; Var S, A, B, C : word;        Write('Введите A - > '); Readln(A);        Write('Введите B - > '); Readln(B);        Write('Введите С - > '); Readln(C);        S=а+в+с        Write(' Сумма равна ',S);        Readln в принципе все, должно быть правильно  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы