Помогите составить программу для вычисления значения функции
Помогите составить программу для вычисления значения функции
Ответ(ы) на вопрос:
Гость
Program n1;
var y: real;
x: integer;
begin
write('введите x: ');
readln(x);
if x mod 2=0 then y:=x*x else y:=x*x*x;
writeln(y);
end.
Не нашли ответ?
Похожие вопросы