Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет – детство; От 14 до 24 лет – молодость; От 25 до 59 лет – зрелость; От 60 лет – старость.

Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: До 13 лет – детство; От 14 до 24 лет – молодость; От 25 до 59 лет – зрелость; От 60 лет – старость.
Гость
Ответ(ы) на вопрос:
Гость
Если на паскале то вот Program proga_395; var q:integer; begin writeln('Введите свой возраст'); readln(q); if q<13 then writeln('Детство')     else        if q<24 then        writeln('Молодость')               else        if q<59 then        writeln('Зрелость')            else        if q>60 then        writeln('Старость') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы