Помогите составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20
Помогите составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20
Ответ(ы) на вопрос:
var
n,i: integer;
sr: real;
begin
n:=0;
for i:=100 to 999 do if (i mod 20)=0 then n:=n+1;
writeln ('cisel=',n);
end.
Не нашли ответ?
Похожие вопросы