Помогите составить программу на паскале!!!! Вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6

Помогите составить программу на паскале!!!! Вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016 // Внимание! Если программа не работает, обновите версию! begin   var x:=ReadReal('x=');   Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x)) end. Пример x= 0.31 0.489586327672605
Не нашли ответ?
Ответить на вопрос
Похожие вопросы