Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: “Геометрические фигуры:...
Помогите составить программу в Pascal ABC
С клавиатуры вводят названия трех геометрических фигур, например:
- ромб
- квадрат
- круг.
Составить программу, которая выводит на экран эти названия, например: “Геометрические фигуры: ромб, квадрат, круг”.
Ответ(ы) на вопрос:
var s1,s2,s3:string;
begin;
readln(s1);
readln(s2);
readln(s3);
writeln('Геометрические фигуры: ',s1,', ',s2,', ',s3,'.');
end.
Не нашли ответ?
Похожие вопросы