Помогите составить программуВычислить время T встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости V1,V2, ускорения a1,a2 и начальное расстояние S между ними.

Помогите составить программу Вычислить время T встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости V1,V2, ускорения a1,a2 и начальное расстояние S между ними.
Гость
Ответ(ы) на вопрос:
Гость
var V1,V2,a1,a2,S,T:real; begin writeln ('Введите начальные скорости автомобилей'); read (V1,V2); writeln ('Введите ускорения автомобилей'); read (a1,a2); writeln ('Введите начальное расстояние между автомобилями'); read (S); T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2)); writeln (T); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы