Помогите срочно!!! Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. Пример: var a1, a2, a3, max: integer; begin write ('Введите три числа: '); readln (a1, a2, a3); if a1...

Помогите срочно!!! Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. Пример: var a1, a2, a3, max: integer; begin write ('Введите три числа: '); readln (a1, a2, a3); if a1 >= a2 then max := a1 else max := a2; if a3 > max then max := a3; writeln ('Максимальное из них: ', max); end. P.S только с 5-ю переменными.
Гость
Ответ(ы) на вопрос:
Гость
program RLN;   var a1,a2,a3,a4,a5,max: integer;   begin   write ('Введите пять чисел: ');   readln (a1,a2,a3,a4,a5);   if a1 >= a2 then   max := a1   else   max := a2;   if a3 > max then   max := a3;   writeln ('Максимальное из них: ', max);   end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы