Помогите СРОЧНО пожалуйста!!!Напишите программы на языке Паскаль Задача1.Составить программу для расчета z=2.5sin x^2+x^3 Число х вводится с клавиатуры. Задача 2.Задать 3 натуральных числа . Являются ли их сумма четным числом ...

Помогите СРОЧНО пожалуйста!!!Напишите программы на языке Паскаль Задача1.Составить программу для расчета z=2.5sin x^2+x^3 Число х вводится с клавиатуры. Задача 2.Задать 3 натуральных числа . Являются ли их сумма четным числом Задача 3.Напечатать все делители натурального числа N. ЗАРАНЕЕ СПАСИБО
Гость
Ответ(ы) на вопрос:
Гость
//1 begin var x:=readreal('Введите x: '); write ('z=', 2.5*sin(sqr(x))+x*x*x); end. //2 begin write (((readinteger('Введите 3 нат. числа: ')+readinteger+readinteger) mod 2)=0); end. //3 begin var n:=readinteger ('Введите n: '); for var i:=1 to  n do if (n mod i)=0 then print (i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы