Помогите!!! Срочно!!! Составить программу. Сформировать массив из 8 элементов, вывести количество отрицательных чисел. Составить программу. Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел. Писать на...
Помогите!!! Срочно!!!
Составить программу. Сформировать массив из 8 элементов, вывести количество отрицательных чисел.
Составить программу. Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.
Писать на языке Паскаль,одномерный массив
Ответ(ы) на вопрос:
program tref;
var a,i:integer;mas:array[1..8]of integer;
begin
for i:=1 to 8 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+1;
end;
writeln(a);
end.
program tref;
var a,i:integer;mas:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+mas[i];
end;
writeln(a);
end.
Не нашли ответ?
Похожие вопросы