Помогите срочно,составить программу. Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт вводится с клавиатуры.
Помогите срочно,составить программу. Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт вводится с клавиатуры.
Ответ(ы) на вопрос:
1мбайт = 1024 кбайт
1кбайт = 1024 байт
1 байт = 8 бит
var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
Не нашли ответ?
Похожие вопросы