Помогите,написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале

Помогите,написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале
Гость
Ответ(ы) на вопрос:
Гость
program Ls112kfdkfjfj; const pi=3.14; var n,m: real; function S(r: real): real; begin      S:=pi*r*r; end; begin      write('R1='); readln(n); n:=S(n);      write('R2='); readln(m); m:=S(m);      writeln('S=',abs(n-m)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы