ПОМОГИТЕНаписать программу вычисления площади равнобедренной трапеции.Значения основания и боковой стороны вводятся с клавиатуры.(Паскаль)
ПОМОГИТЕ
Написать программу вычисления площади равнобедренной трапеции.Значения основания и боковой стороны вводятся с клавиатуры.(Паскаль)
Ответ(ы) на вопрос:
var a,b,c,s:real;
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Формулу площади взяли из геометрии.
Не нашли ответ?
Похожие вопросы