Поскаль Выручите пожалуйста 3. Написать программу определения времени года по номеру месяца

Поскаль Выручите пожалуйста 3. Написать программу определения времени года по номеру месяца
Гость
Ответ(ы) на вопрос:
Гость
Программа на паскале: var n:integer; begin write('n = '); readln(n); case n of  1,2,12: writeln('Зима');  3..5  : writeln('Вечна');  6..8  : writeln('Лето');  9..11 : writeln('Осень');  else writeln('Ошибка ввода');  end; end. Пример: n = 2 Зима
Не нашли ответ?
Ответить на вопрос
Похожие вопросы