Пожалуйста, напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости от ответа выводит правильно он ответил или нет
Пожалуйста, напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости от ответа выводит правильно он ответил или нет
Ответ(ы) на вопрос:
На паскале:
a: integer
begin
writeln("2*2=");
readln(a);
if a = 4 then writeln("Yes")
else writeln("No");
end.
На питоне:
a = int(input("2*2="))
if a == 4:
print('yes')
else:
print('no')
Не нашли ответ?
Похожие вопросы