Пожалуйста. напишите программу, вычисляющую сумму квадратов от 1 до N. на ABC паскале

Пожалуйста. напишите программу, вычисляющую сумму квадратов от 1 до N. на ABC паскале
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016 begin   var n:=ReadInteger('n=');   Writeln('Сумма квадратов от 1 до ',n,' равна ',     1.To(n).Select(x->x*x).Sum) end. Тестовое решение n= 152 Сумма квадратов от 1 до 152 равна 1182180
Не нашли ответ?
Ответить на вопрос
Похожие вопросы