Пожалуйста, помогите написать программу для системы на фото
Пожалуйста, помогите написать программу для системы на фото
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.1 сборка 1219
Var
x,y:real;
begin
readln(x);
if x>0 then y:=power(x,4)-2*sqr(x)-6 else y:=sqr(x)-5*x+1;
writeln(y);
end.
Пример ввода:
0
Пример вывода:
1
Не нашли ответ?
Похожие вопросы