Пожалуйста помогите. Нужно в паскале написать программу , которая сложит все натуральные числа в диапазене от a до b. (например от 23 до 74)

Пожалуйста помогите. Нужно в паскале написать программу , которая сложит все натуральные числа в диапазене от a до b. (например от 23 до 74)
Гость
Ответ(ы) на вопрос:
Гость
Program sum; Var n,m,i,s: longint; Begin write('задайте первый член последовательности: '); readln(m); Write('задайте n-ый член последовательности: '); Readln(n); s:=0; For i:=m To n Do s:=s+i; writeln('сумма чисел от ',m,' до 'n,' равна: ',s); Readln; End. Тут от m до n
Не нашли ответ?
Ответить на вопрос
Похожие вопросы