Пожалуйста помогитеее очень надоо составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20
Пожалуйста помогитеее очень надоо
составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20
Ответ(ы) на вопрос:
Гость
На каком языке?
int s = 0;
long p = 1;
for (int i=15; i<=20; i++) {
s += i;
p *= i;
}
System.out.println("Сумма: " + s);
System.out.println("Произведение: " + p);
Гость
var
i, p, s: integer;
begin s:=0;
p:=1;
for i:=15 to 20 do begin
s:=s+i;
p:=p*i;
end; writeln('s=',s);
writeln('p=',p);
end.
Не нашли ответ?
Похожие вопросы