ПОЖАЛУЙСТАААА НА ЗАВТРАА ПРОГА ПО ИНФОРМАТИКЕ НА ПАСКАЛЕ , составить программу которая определяет четность или нечотность числа

ПОЖАЛУЙСТАААА НА ЗАВТРАА ПРОГА ПО ИНФОРМАТИКЕ НА ПАСКАЛЕ , составить программу которая определяет четность или нечотность числа
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:integer; begin readln(a); if (amod2)=0 then writeln('оно четное'); else writeln('оно нечетное'); end. как-то так)
Гость
program pr1;                                                             var  a: integer; begin writeln(введите число); readln(a); if x mod 2=0 then writeln(число четное); else writeln(число не четное); readln; end. вроде должно работать                                            
Не нашли ответ?
Ответить на вопрос
Похожие вопросы