Програмку в паскаль напишите кто знает плииз**составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран

Програмку в паскаль напишите кто знает плииз** составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран
Гость
Ответ(ы) на вопрос:
Гость
Так?   Program P1; Var a, b : Integer; s : Char; Begin Write('Введи 1 число: '); Readln(a); Write('Введи знак(+ или -): '); Readln(s); Write('Введи 2 число: '); Readln(b); Case s of '-': Write(a, ' - ', b, ' = ', a - b); '+': Write(a, ' + ', b, ' = ', a + b); Else Write('Неверный символ!'); End; Readln; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы