Программирование в языке Паскаль (!!), не С++. 1. Написать программу, которая считывает с клавиатуры массив из 10 элементов и выводит минимальный элемент массива. 2. Написать программу, которая считывает с клавиатуры массив из...

Программирование в языке Паскаль (!!), не С++. 1. Написать программу, которая считывает с клавиатуры массив из 10 элементов и выводит минимальный элемент массива. 2. Написать программу, которая считывает с клавиатуры массив из 10 элементов и выводит максимальный элемент массива и его индекс. 3. Написать программу, которая считывает с клавиатуры массив из N элементов (N<1000) и выводит максимальный и минимальный элементы массива и их среднее значение. Нужно минимум две задачи. Заранее спасибо)
Гость
Ответ(ы) на вопрос:
Гость
Лови первую задачку! Остальные не знаю:с var a: array[1..10] of integer; i,min: integer;        begin             for i:= 1 to 10 do                  begin                 writeln( 'a[',i,']=');                 readln (a[i]);                 end;                 min:= 32687;                 for i:= 1 to 10 do                  if a[i]< min then min:= a[i];          writeln('min=',min);          end.              
Не нашли ответ?
Ответить на вопрос
Похожие вопросы