Прошу помогите СРОЧНО!!! Написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;

Прошу помогите СРОЧНО!!! Написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;
Гость
Ответ(ы) на вопрос:
Гость
program calc; var y,x:integer; begin write('Введите значение переменной x: '); readln(x); y:=(3*3+18*2)*x+12*2-5; writeln('Ответ :',y); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы