Прошу вашей помощи. Срочно!! Написать программу: Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее справа. Вывести полученное число. ( Подробно пожалуйста)

Прошу вашей помощи. Срочно!! Написать программу: Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее справа. Вывести полученное число. ( Подробно пожалуйста)
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:string; begin readln(a); c:=copy(a,1,2); b:=copy(a,0,1); write(c,b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы