Работа в Паскаль! Пожалуйста, хелп:3 1. Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.
Работа в Паскаль! Пожалуйста, хелп:3
1. Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.
Ответ(ы) на вопрос:
Гость
var x, s, p: integer;
i: integer;
begin
s := 0;
p := 1;
for i := 1 to 10 do
begin
write(i,' Число = ');
readln(x);
s := s + x;
p := p * x
end;
write('Сумма = ', s, ', Произведение = ', p);
end.
Не нашли ответ?
Похожие вопросы