Ребят помогите, легкая программа.Составить программу на Турбо Паскале: Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней букв.
Ребят помогите, легкая программа.Составить программу на Турбо Паскале:
Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней букв.
Ответ(ы) на вопрос:
var s1,s2:string;
begin
writeln('Введите строку:');
readln(s1);
s2:=s1[2]+s1[3]+s1[4]+s1[length(s1)];
writeln(s2);
end.
Пример:
Введите строку:
программа
рога
Не нашли ответ?
Похожие вопросы