Ребят!! Помогите, пожалуйста!! составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности C и площадь круга S

Ребят!! Помогите, пожалуйста!! составьте программу паскаль: вводится значение диаметра окружности d. вычислить длину окружности C и площадь круга S
Гость
Ответ(ы) на вопрос:
Гость
Program prog; Uses crt; var d, c, s: real; begin clrscr; write('d = '); readln(d); c:=d*pi; s:=pi*sqr(d/2); writeln; writeln('C  = ', c:0:5); writeln('S = ', s:0:5); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы