Ребят сделайте пожалуйста программу в паскале. Вводится любое количество чисел определяемое пользователем и надо из этих чисел вывести наименьшии числа
Ребят сделайте пожалуйста программу в паскале. Вводится любое количество чисел определяемое пользователем и надо из этих чисел вывести наименьшии числа
Ответ(ы) на вопрос:
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Укажите количество чисел:');
var a:=ReadArrReal('Вводите: ',n);
var m:=a.Min;
Writeln(a.Where(x->x=m))
end.
Пример
Укажите количество чисел: 6
Вводите: -3 2.4 -7 0 -7 3
[-7,-7]
Не нашли ответ?
Похожие вопросы