Ребят , задачка по информатике : написать программу ( на языке паскаль ) , где дан массив целых чисел а1, а2, а3, ..., аn, и нужно упорядочить этот массив ( числа должны идти по возрастанию)

Ребят , задачка по информатике : написать программу ( на языке паскаль ) , где дан массив целых чисел а1, а2, а3, ..., аn, и нужно упорядочить этот массив ( числа должны идти по возрастанию)
Гость
Ответ(ы) на вопрос:
Гость
Program n6; var A:array [1..5] of integer; b,i,h:integer; begin for i:=1 to 5 do begin write('Введите ',i,' элемент массива'); readln(A[i]); end; for h:=1 to 25 do for i:=1 to 4 do if (A[i]>A[i+1]) then begin b:=A[i+1]; A[i+1]:=A[i]; A[i]:=b; end; write('Упорядочный массив - '); for i:=1 to 5 do write(A[i],' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы