Решите пожалуйста! Задание: составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.
Решите пожалуйста!
Задание: составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.
Ответ(ы) на вопрос:
Если это паскаль
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.
Не нашли ответ?
Похожие вопросы