С клавиатуры последовательно вводятся 15 разных целых чисел, которые размещаются в массиве. Напишите программу, которая выводит на экран количество элементов массива кратных 5 и минимальное среди подходящих под это условие.

С клавиатуры последовательно вводятся 15 разных целых чисел, которые размещаются в массиве. Напишите программу, которая выводит на экран количество элементов массива кратных 5 и минимальное среди подходящих под это условие.
Гость
Ответ(ы) на вопрос:
Гость
const n = 15; var a:array[1..n]of integer; i,m,min5:integer; f:boolean; begin   for i:=1 to n do begin     write('Введите ',i,' член массива ');     readln(a[i]);     if a[i] mod 5=0 then begin       m:=m+1;       if not f then begin         min5:=a[i];         f:= not f;       end;       if (f) and (a[i]
Не нашли ответ?
Ответить на вопрос
Похожие вопросы