С клавиатуры вводят строку. Составьте программу которая подсчитывает количество букв в строке (исключая пробелы и цифры)
С клавиатуры вводят строку. Составьте программу которая подсчитывает количество букв в строке (исключая пробелы и цифры)
Ответ(ы) на вопрос:
var
s:string;
i:longint;
begin
readln(s);
for i:=length(s) downto 1 do
begin
if s[i]=' ' then delete(S,i,1);
if (s[i]>='1')and(s[i]<='9') then delete(s,i,1);
end;
writeln(length(s));
end.
Не нашли ответ?
Похожие вопросы