Сделайте, пожалуйста! Написать программу Паскаль. 5 и 9 задача

Сделайте, пожалуйста! Написать программу Паскаль. 5 и 9 задача
Гость
Ответ(ы) на вопрос:
Гость
program n5;var r, pi, L: real;beginpi:=3.14;writeln ('Введите радиус круга');readln (r);L:= 2*pi*r;write ('L=', L:4:2);end.
Гость
5) var L,r: real; begin read(r); L:=2*Pi*r; writeln('L=',L); end. 9) var TC,TF:real; begin read(TF); TC:=(TF-32)*5/9; writeln('TC=',TC); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы