Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.

Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.
Гость
Ответ(ы) на вопрос:
Гость
program z; var a:integer; begin writeln ('введите отметку'); read (a); case a of 2: writeln ('неудовлетворительно'); 3: writeln ('удовлетворительно'); 4: writeln ('хорошо'); 5: writeln ('отлично'); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы