Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа

Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d,N:integer; begin Readln(N); a:=N div 1000; b:=(N div 100) mod 10; c:=(N div 10) mod 10; d:=N mod 10; N:=a-b-c-d; Writeln(N); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы