Составить алгоритм и написать программу на паскале нахождения произведения только положительных(!!!) из N-вводимых с клавиатуры целых чисел
Составить алгоритм и написать программу на паскале нахождения произведения только положительных(!!!) из N-вводимых с клавиатуры целых чисел
Ответ(ы) на вопрос:
Гость
Var
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
Begin
Read(A);
if A > 0 then P:=P*A
End;
WriteLn(P);
End.
Не нашли ответ?
Похожие вопросы