Составить алгоритм и написать программу по вычислению на языке Pascal a=√(|ln(tg0.85+|x|^5)|)
Составить алгоритм и написать программу по вычислению на языке Pascal
a=√(|ln(tg0.85+|x|^5)|)
Ответ(ы) на вопрос:
Program name_1;
Var a,b :real;
Begin
Write('Введите x: ');
Readln(x);
a:=sqrt(abs(ln(tg(0.85)+sqr(sqr((abs(x)))*abs(x))));
Wtiteln('a= ', a);
end.
Не нашли ответ?
Похожие вопросы