Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4,...,1,2,3,4,5,6,7,8,9,10.
Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4,...,1,2,3,4,5,6,7,8,9,10.
Ответ(ы) на вопрос:
Сам алгоритм вычисления
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);
Не нашли ответ?
Похожие вопросы