Составить программу для нахождения суммы чисел :5,10,15,20,…50
Составить программу для нахождения суммы чисел :5,10,15,20,…50
Ответ(ы) на вопрос:
var i, x: integer;
begin
x := 0;
for i := 1 to 50 do
if (i mod 5 = 0) then x := x + i;
writeln(x);
end.
Не нашли ответ?
Похожие вопросы