Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры

Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры
Гость
Ответ(ы) на вопрос:
Гость
var a,i,max:integer; begin   max:=-MaxInt;   for i:=1 to 4 do begin     readln(a);     if a>max then max:=a;   end;   writeln('Максимальное ',max); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы