Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. Через сколько будет полная остановка лыжника.
Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. Через сколько будет полная остановка лыжника.
Ответ(ы) на вопрос:
uses crt;
var v,a:real;
begin
writeln('Введите скорость в м/c и ускорение в м/c^2.');
read(v,a);
writeln('Через ',v/a,' секунд.');
end.
Не нашли ответ?
Похожие вопросы