Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2х лет. Данные вводятся с клавиатуры
Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2х лет. Данные вводятся с клавиатуры
Ответ(ы) на вопрос:
Гость
Program n1;
var a,b: real;
begin
write('введите свой возраст: ');
readln(a);
write('введите свой стаж работы: ');
readln(b);
if (a>=22) and (b>=2) then write('принят') else write('не принят');
end.
Не нашли ответ?
Похожие вопросы