Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.

Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.
Гость
Ответ(ы) на вопрос:
Гость
var x:integer; begin readln(x); if(x mod 2 = 0) then writeln('Четное') else writeln('Нечетное'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы