Составить программу для вычисления по формуле S=ПR²
Составить программу для вычисления по формуле
S=ПR²
Ответ(ы) на вопрос:
var r,S:real;
const pi:=3.141592;
begin
write('введите радиус круга');
read(r);
S:=pi*sqr(r);
write('Площадь круга =')
end.
Не нашли ответ?
Похожие вопросы