Составить программу для вычисления среднего роста учеников в классе. Количество заранее не известно.

Составить программу для вычисления среднего роста учеников в классе. Количество заранее не известно.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d:word; begin read(b); c:=0; for a:=1 to b do begin read(d); c:=c+d; end; write(c/b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы