Составить программу для вычисления значения функции у(х):у= 0, если х меньше =0, х в квадрате, если х больше 0
Составить программу для вычисления значения функции у(х):
у= 0, если х<=0,
х в квадрате, если х>0
Ответ(ы) на вопрос:
var x,y:integer;
begin
writeln('input x');
if x<=0 then y:=0 else y:=sqr(x);
writeln('y=',y);
end.
Не нашли ответ?
Похожие вопросы