Составить программу для вычисления значения y по формуле Y= квадратный корень из x заданного с клавиатуры,если число отрицательное ,то вывидите сообщение,что значение Y не существует

Составить программу для вычисления значения y по формуле Y= квадратный корень из x заданного с клавиатуры,если число отрицательное ,то вывидите сообщение,что значение Y не существует
Гость
Ответ(ы) на вопрос:
Гость
var x,y:real; begin readln(x); if x<0 then writeln('Oshibka') else begin y:=sqrt(x); writeln('y=',y); end; end.
Гость
program kvadr; var x, y: real ; begin write('введите значение x'); read(x); if x > 0 then begin Y:=sqrt(x) ; end; write(Y) else write('у не существует') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы